Re: JAWS 7.0, Skype, and Parrot Earphones?

If you having problems with skip under the 7.0 version of Jaws I'd bet you 
don't have the newest release of Skype.
  ----- Original Message ----- 
  From: INTRACOM 
  To: jfw@xxxxxxxxxxxxx 
  Sent: Tuesday, October 18, 2005 2:02 AM
  Subject: RE: JAWS 7.0, Skype, and Parrot Earphones? 


  Hello!  If you want the scripts for Skype, please send me your e mail address 
so I can send you off the list.

  Roden

  -----Original Message-----
  From: jfw-bounce@xxxxxxxxxxxxx [mailto:jfw-bounce@xxxxxxxxxxxxx]On Behalf Of 
Beto Escobar III
  Sent: Monday, October 17, 2005 6:49 AM
  To: JFW List Serve
  Subject: JAWS 7.0, Skype, and Parrot Earphones? 


  Good Morning JFW Users!  

  I have a question regarding jaws 7.0, Parrot Earphones (which come in IBM Via 
Voice software) and Skype.  I have read on the list serve that Skype does not 
need scripts with JAWS 7.0?  I am having a lot of difficulty using the program, 
but I have yet to download any scripts?  Would someone please send me a link to 
the JAWS Lite homepage so I can download the scripts for Skype?  

  secondly, I tried to use my pair of Parrot  earphones and speaker which came 
in my IBM Via Voice program, but my wife informed me there were two different 
plugs for that particular type of earphones?  Can anyone instruct me or better 
yet, my wife on where to plug these two plugs in?  I never used the program Via 
Voice because it was not JAWS friendly; that is why I do not know how to 
install these earphones?  

  If this is not in line with what the JFW List Serve would like to see posted, 
I apologize, and request all responses be sent to me off the list.  Send any 
feedback to betoescobar3@xxxxxxxxxxx 


  Thanks, 
  Beto Escobar III, LMSW 

Other related posts: