Getting the correct version of IE from the JAWS window

Hi all,
I've figured out a way of getting JAWS to announce the correct version
of IE.
1. Open script manager, and close the currently opened script file, if
any.
2. On the file menu, press enter on open shared file.
3. Tab to the files of type combo box, scroll to "header file"
4. In the list of files, select "jfw.jsh" and press enter to load the
file.
5. Find the line that says "Find_IE" (without the quotes), arrow to and
select "\\browseui.dll" and replace it with "\\ieframe.dll"
6. Save and close the header file.
7. On the file menu, press enter on open shared file.
8. Shift tab to the files list, select "jaws window.jss" and press
enter.
9. Press control+s to recompile the scripts. You should hear "compile
complete". If so, close Script manager, otherwise correct any errors
found.
10. Now press insert+j to open the JAWS window (or JAWS context menu,
depending on how JAWS is set).
11. Press control+insert+v. JAWS should now announce the correct version
of IE. Note however that this will only work if you have IE7 installed
on your machine.
Hope you find this of some use.
Christopher Hallsworth
E-mail: chrishallsworth@xxxxxxxxxxxxxx
Skype name chrishallsworth7266

--
JFW related links:
JFW homepage: http://www.freedomscientific.com/
Scripting mailing list: 
http://lists.the-jdh.com/listinfo.cgi/scriptography-the-jdh.com
JFW List instructions:
To post a message to the list, send it to jfw@xxxxxxxxxxxxx
To unsubscribe from this mailing list, send a message to 
jfw-request@xxxxxxxxxxxxx with the word unsubscribe in the subject line.
Archives located at: http://www.freelists.org/archives/jfw

If you have any concerns about the list, post received from the list, or the 
way the list is being run, do not post them to the list. Rather contact the 
list owner at jfw-admins@xxxxxxxxxxxxxx

Other related posts: