AIM 6.9 with JAWS 10.0

Hi. When I'm using aim, I keep getting an irritating pop up message to
download the latest version. The problem is, I've tried later versions
than the one I have and they were not compatible with jaws. Does
anyone know if jaws 10.0 will work with the latest version of aim? Aim
6.9. Thanks so much.

Samara
--
JFW related links:
JFW homepage: http://www.freedomscientific.com/
Scripting mailing list: 
http://lists.the-jdh.com/listinfo.cgi/scriptography-the-jdh.com
JFW List instructions:
To post a message to the list, send it to jfw@xxxxxxxxxxxxx
To unsubscribe from this mailing list, send a message to 
jfw-request@xxxxxxxxxxxxx with the word unsubscribe in the subject line.
Archives located at: http://www.freelists.org/archives/jfw
Alternative archives located at: 
http://n2.nabble.com/JAWS-for-Windows-f2145279.html

If you have any concerns about the list, post received from the list, or the 
way the list is being run, do not post them to the list. Rather contact the 
list owner at jfw-admins@xxxxxxxxxxxxxx

Other related posts: