Re: A Tripple-Talk Issue

Before I sold my TripleTalk, I never had a problem remotely like it. Have you tried it with an earlier version of JAWS?

Bruce

--
Bruce Toews
E-mail and MSN/Windows Messenger: DogRiver@xxxxxxxx
Web Site (including info on my weekly commentaries): http://www.ogts.net
Info on the Best TV Show of All Time: http://www.cornergas.com

On Thu, 29 Dec 2005, James Dean wrote:

Hi all. I recently aquired a Tripple-Talk USB synthesizer. It is working grate. I 
installed the drivers and everything. there's just one slightly annoying issue that I'm 
having with it. I think this is a JAWS problem, but not sure. Unfortunately, I can not 
test it with Window-Eyes to see if I have the same issue. So here goes. Whenever I am 
trying to arrow through something, be it with the up/down arrows or the left/right 
arrows, or if I am trying to backspace something, Tripple-Talk will often times leave out 
bits of words, Speak extra characters that are not even there, or not speak at all. When 
the not speaking at all thing happens, I have to left and right arrow a few times until I 
can get it to speak what character I am on. One of the things it seems to do most 
commonly is that if I am arrowing through/backspacing something out, it says "Zero 
O" with out the quotes, of course. One other thing, once a say all is started with 
insert down arrow, it reads grate.

Any Help will be grately appreciated!



James


--
To post a message to the list, send it to jfw@xxxxxxxxxxxxx
To unsubscribe from this mailing list, send a message to 
jfw-request@xxxxxxxxxxxxx with the word unsubscribe in the subject line.
Archives located at: http://www.freelists.org/archives/jfw

If you have any concerns about the list, post received from the list, or the way the list is being run, do not post them to the list. Rather contact the list owner at jfw-admins@xxxxxxxxxxxxxx

Other related posts: