[jaws-uk] Re: PDF and Jaws.

Steve,
I had this problem at work in that the general configuration used a version of 
Adobe less than version 7. Having mentioned that version 7 was more accessible 
I was upgraded without any problem. I think it would be worthwhile bringing 
this to the attention of the people responsible for your systems at work.

Iain.
  ----- Original Message ----- 
  From: Steve Holmes 
  To: jaws-uk@xxxxxxxxxxxxx 
  Sent: Sunday, November 13, 2005 11:04 AM
  Subject: [jaws-uk] Re: PDF and Jaws.


  George, 

  Sadly I'm not able to upgrade to version 7.  I've got to have what everyone 
else has as it's incorporated in to the system.  However, on my home computer 
after you mentioned it to me I have got version 7 of Adobe Reader.  However, 
I've not yet tried it as I've not visited any sites at home which have had PDF 
on them.  My one query is when I do, should Adobe Reader automatically start 
when you open a PDF document.

  As regards my original post, they previously had version 5 of Adobe Acrobat 
which offered no screen reader support.  When they finally went to version 6 it 
seemed to work well until recently. 

  Steve 

Other related posts: