[jaws-uk] Re: JFW sound not working at startup

Hello Mike,

Some time ago, when using JAWS 7, after installing a skype phone my JAWS 
wouldn't speak at startup. Whatever I did, the problem persisted; if I 
unloaded and reloaded JAWS it worked.

Eventually, I got it working by following someone's advice (available on the 
Freedom Scientific tech support area); you have to put an extra line in the 
JFW.INI file in the [synths] section. The exact line will vary depending on 
your sound card name. Mine goes like this: Synth1Port=SigmaTel Audio
Also, you have to modify the number to whatever is used for your Eloquence - 
probably 1.  I stuck the line below the others which concerned Eloquence.

hth,

Norman O.

----- Original Message ----- 
From: "Mike Higgins" <m.j.higgins@xxxxxxxxxxxxxxxx>
To: <jaws-uk@xxxxxxxxxxxxx>
Sent: Monday, October 20, 2008 2:34 PM
Subject: [jaws-uk] Re: JFW sound not working at startup


Hi Vanja,
I only have one soundcard and it is inside the machine, not a USB device.
The problem has only arisen after (but I guess not necessarily as a
consequence of) my ghosting my old hard drive on to a newer, more reliable
and larger capacity replacement.

Any other thoughts?


Best wishes,

Mike Higgins,
Email: m.j.higgins@xxxxxxxxxxxxxxxx
Address: 1 Portland Court, Sheffield, S6 3EW, UK.
Tel (voice and, by prior arrangement, fax): +44 (0) 114 2258676
Mobile: +44 (0) 7956 856060


** To leave the list, click on the immediately-following link:-
** [mailto:jaws-uk-request@xxxxxxxxxxxxx?subject=unsubscribe]
** If this link doesn't work then send a message to:
** jaws-uk-request@xxxxxxxxxxxxx
** and in the Subject line type
** unsubscribe
** For other list commands such as vacation mode, click on the
** immediately-following link:-
** [mailto:jaws-uk-request@xxxxxxxxxxxxx?subject=faq]
** or send a message, to
** jaws-uk-request@xxxxxxxxxxxxx with the Subject:- faq


** To leave the list, click on the immediately-following link:-
** [mailto:jaws-uk-request@xxxxxxxxxxxxx?subject=unsubscribe]
** If this link doesn't work then send a message to:
** jaws-uk-request@xxxxxxxxxxxxx
** and in the Subject line type
** unsubscribe
** For other list commands such as vacation mode, click on the
** immediately-following link:-
** [mailto:jaws-uk-request@xxxxxxxxxxxxx?subject=faq]
** or send a message, to 
** jaws-uk-request@xxxxxxxxxxxxx with the Subject:- faq

Other related posts: