[jaws-uk] JFW sound not working at startup

Dear All,
I really hope you can help me please!

I am using JFW 8 with XP Service Pack 2.  I have just replaced my hard 
drive, ghosting across the entire contents of the (previous) CDrive, 
including the XP Home Edition OS installation.  I am not sure how relevant 
this information is, but I include it as background, just in case.

A couple of days after the ghosting was finished, Jaws began playing up at 
the start-up of my PC.  I have just discovered that if I close Jaws - which 
does start when the machine boots up after restart or a cold start-up - once 
the start-up process has completed if I close and restart JFW, the sound and 
the rest of JFW appears to run fine.

The Braille Display (a Focus 40) seems to operate satisfactorily from 
start-up.  JFW appears in the system tray.  The windows start-up and other 
sounds, e.g. music, all work fine from start up.  Using the Braille display 
I just ran a trial music file using Windows Media player 10, working from 
the Braille display only and it was fine.  I had to close and restart Jaws 
for it to work properly with sound though.

Again, I am not sure how important this is, but the JFW authorisation didn't 
transfer with the ghosting operation.   Not being too technical (!) I used 
up an installation to download a fresh authorisation from the Freedom 
Scientific website once the system had transferred, as Jaws appeared to need 
me to do this for it to work satisfactorily.

Any ideas about the possible causes for this problem with JFW sound would be 
much appreciated.  I have tried, (incidentally) updating the drivers for my 
soundcard, but the 'add hardware wizard' advised me that the most up-to-date 
driver is installed an that the soundcard is working satisfactorily.

Many thanks for any suggestions.


Best wishes,

Mike Higgins,
Email: m.j.higgins@xxxxxxxxxxxxxxxx
Address: 1 Portland Court, Sheffield, S6 3EW, UK.
Tel (voice and, by prior arrangement, fax): +44 (0) 114 2258676
Mobile: +44 (0) 7956 856060 


** To leave the list, click on the immediately-following link:-
** [mailto:jaws-uk-request@xxxxxxxxxxxxx?subject=unsubscribe]
** If this link doesn't work then send a message to:
** jaws-uk-request@xxxxxxxxxxxxx
** and in the Subject line type
** unsubscribe
** For other list commands such as vacation mode, click on the
** immediately-following link:-
** [mailto:jaws-uk-request@xxxxxxxxxxxxx?subject=faq]
** or send a message, to 
** jaws-uk-request@xxxxxxxxxxxxx with the Subject:- faq

Other related posts: