[j-tools] Re: does J-Tools work with Dragon 11.5?

Hi Bob

 

We only got our hands on 11.5 a day or so ago. So at the moment, no it
doesn't function with it. We will soon have a release of J-Tools which
supports it of course within a few weeks from now.

 

Thanks very much for your enquiry.

 

From: j-tools-bounce@xxxxxxxxxxxxx [mailto:j-tools-bounce@xxxxxxxxxxxxx]
On Behalf Of Robert Logue
Sent: 27 July 2011 04:08
To: j-tools@xxxxxxxxxxxxx
Subject: [j-tools] does J-Tools work with Dragon 11.5?

 

As the subject says, does J-Tools worked with Dragon 11.5?  If not, how
long do you expect until it does?  I have 10.1 and would like to try
J-Tools but I think I need at least 11 for the latest version of
J-Tools.

 

Nuance has 11.5 at a special price.  I don't know how long that's going
to last.  The special price only showed up when I clicked on a link to
Nuance from Amazon.  I already had the upgrade version for $149 and the
full version $179in my shopping cart, but when I found this special.  It
added another full version for $149 , but the whole shopping cart got
completely confused.  And I gave up.

 

But maybe I'm only supposed to have 11.

 

Bob

Other related posts: