[j-say list] Re: questian about dragon version 9.1

When I try to use the update service, I never see a button that allows me to update. Ideas please.



----- Original Message ----- From: "Lori Russell" <goldenbc@xxxxxxxxx>
To: <j-say@xxxxxxxxxxxxx>
Sent: Wednesday, November 14, 2007 11:34 PM
Subject: [j-say list] Re: questian about dragon version 9.1


Because 9.5 is free, I would recommend upgrading as it works better with Office 2007 and with Vista if you have it (we don't). We just upgraded.


Brian Hartgen wrote:
Hi Ron

You can use 9.1 or 9.5, either will
 Be fine.


-----Original Message-----

I just had my computer reformated, and so i am reinstalling j-say 5,
jaws 8.0 build 1177.
so do I use dragon 9.1 or the later version?





--
Lori Russell Golden, BC




Other related posts: