[j-say list] Re: Major JSay 6 problems

thanks to all. I now have confirmed that we messed up our installation here. we have JSay 6.0 running with the build of jaws that is meant for JSay 6.1. sorry to bother you all. I will get the right software installed, and hopefully these problems will all go away. thanks to all for so quickly responding.


Other related posts: