[iyonix-support] Re: RiScript and 5.18

In message <528d2e4d7bcharles@xxxxxxxxxxxxxxxxxxxxxxx>
          charles <charles@xxxxxxxxxxxxxxxxxxxxxxx> wrote:

> In article <e518238d52.HzN@xxxxxxxxxxxxxxxxxxx>,
>    HzN <iyonix.2006a@xxxxxxxxx> wrote:
> > > >> Has anyone managed to make Riscript work with output from the
> > > >> Postscript3 driver?  (Even before RO 5.18.)
> > >
> > > > I think no-one, since RiScript is Postscript2 only - if I've
> > > > understood things well.
> > >
> > > Yes, this is mentioned in the PostScript 3 manual. RiScript cannot
> > > process PostScript 3 output.
>
> > I do not use RiScript Pro anymore since it failed to show several PDF
> > documents in a useable manner. I sent the info about that to the
> > supplier/programmer but until now - it is way over a year ago - nothing
> > has been done to address the issues.
>
> I complained that it wouldn't show all pdfs correctly at the 2nd Epsom Show
> (2001?).  I was told it never could.

Thanks - confirms my decision to not use it.

-- 
Herbert

Herbert zur Nedden
German Archimedes Group http://www.gag.de

Herausgeber DER deutschen RISC OS-Zeitschrift.

---
To alter your preferences or leave the group, 
visit http://www.freelists.org/list/iyonix-support
Other info via http://www.freelists.org/webpage/iyonix-support
List-related queries to iyonix-support-moderators@xxxxxxxxxxxxx

Other related posts: