[iyonix-support] Re: ARMLinux &RISCOS 5.12/FX5200 card

In message <b5fb547d4e.jb@xxxxxxxxxx>
          jb <jwb@xxxxxxxxxx> wrote:

> Hi
> 
> In message <3995527d4e.dougjwebb@xxxxxxxxxxxxxxx>
>           Doug Webb <doug.j.webb@xxxxxxxxxxxxxx> wrote:
> 
>> Hi,
>> 
>> Since upgrading to RISCOS 5.12 and FX5200 card Armlinux does not boot
>> and I just get a blank screen.
>> 
>> Is this combination OK with ARMLinux.
> 
> no.. it needs the 2.6 kernel for later nvidia support, which is being
> worked on.
> 
> if you want you can leave both the old and new card installed, and
> armlinux will work with the old card..
> 
> John
>> 
>> Any suggestions welcome.
>> 
>> Doug
>> 
> 
> 
Thanks for the reply.

I'll leave it to 2.6 is available as I've now got used to the lack of 
fan noise coming from my Iyonix since upgrading to the FX5200 card.

Doug
-- 
Using a Iyonix PC 512Mb, RISC OS5.12, !NetFetch & !MessengerPro.
All based on UK technology, No Windows here
---
To alter your preferences or leave the group, 
visit http://www.freelists.org/list/iyonix-support
Other info via http://www.freelists.org/webpage/iyonix-support

Other related posts: