RE: SMTP filter not working

Seems strange to me to purchase a mail filter solution and then not use it...  
The message screener needs to be custom installed in order to function.  The 
trick is to install and configure the message screener BUT leave it disabled.  
I know, it sounds crazy but the only thing that is disabled is the SMTP verbs.  
Message screening of attachment, subject or body will still function.  There is 
a problem with the SMTP verbs section and it will not handle the newer Exchange 
2000 verbs so this is why it must be left disabled, for now.  SP1 does nothing 
for this.

-Mark


-----Original Message-----
From: John Tolmachoff [mailto:jtolmachoff@xxxxxxxxxxxxxxxx] 
Sent: Monday, April 22, 2002 11:40 AM
To: [ISAserver.org Discussion List]
Subject: [isalist] RE: SMTP filter not working


http://www.ISAserver.org


FYI

For those that might be considering a mail server other than Exchange, the 
Declude line of products that work with Imail ban attachments very effectively 
and easily.

John Tolmachoff 
IT Manager, Network Engineer
211 E. Imperial Hwy., Suite 106
Fullerton, CA  92835
714-578-7999, ext. 104
jtolmachoff@xxxxxxxxxxxxxxxx
www.reliancesoft.com
 


-----Original Message-----
From: Thomas W. Shinder [mailto:tshinder@xxxxxxxxxxxxxxxxxx] 
Sent: Sunday, April 21, 2002 10:43 PM
To: [ISAserver.org Discussion List]
Subject: [isalist] RE: SMTP filter not working

http://www.ISAserver.org


Hi Silviu,
 
It can work, but the configuration is somewhat challenging. Check out 
http://www.gfi.com/me/mesfeatures.htm
<http://www.gfi.com/me/mesfeatures.htm>  I'm testing it out now and its working 
GREAT! I've tired to fiddling with the SMTP Message Screener and now am a 
believer in MailEssentials for SMTP gateways.
 
HTH,
Tom
www.isaserver.org/shinder <http://www.isaserver.org/shinder> 
 
 
-----Original Message-----
From: Silviu Bondalici [mailto:silviub@xxxxxxxx] 
Sent: Monday, April 22, 2002 12:39 AM
To: [ISAserver.org Discussion List]
Subject: [isalist] SMTP filter not working
 
http://www.ISAserver.org
Hi!
I have SBS 2000 installed on my server. So, ISA and Exchange are on the same 
machine. I have enabled SMTP filter, and configured it to reject messeges with 
.exe, .bat and .pif extensions. But it's not working. All mail with that kind 
of attachments are comig through? Any idea what is the problem?
------------------------------------------------
SIlVIU BONDALICI
IT MANAGER
DC COMMUNICATION, 6 Covaci St, Bucharest 
tel: (+4) 01 312.38.35/36
fax: (+4) 01 313.80.35
http://www.dccom.ro/ <http://www.dccom.ro/> 
http://www.dccommunication.ro <http://www.dccommunication.ro> 
------------------------------------------------
------------------------------------------------------
You are currently subscribed to this ISAserver.org Discussion List as: 
tshinder@xxxxxxxxxxxxxxxxxx To unsubscribe send a blank email to 
$subst('Email.Unsub')


------------------------------------------------------
You are currently subscribed to this ISAserver.org Discussion List as: 
jtolmachoff@xxxxxxxxxxxxxxxx To unsubscribe send a blank email to 
$subst('Email.Unsub')


------------------------------------------------------
You are currently subscribed to this ISAserver.org Discussion List as: 
Mark@xxxxxxxxxxxxx To unsubscribe send a blank email to $subst('Email.Unsub')


Other related posts: