[isalist] Re: SMTP Connection Closed

Re: [isalist] SMTP Connection Closedme neither, which led to think it may have 
been an issue that some or particularly one server doesn't like!

Greg
  ----- Original Message ----- 
  From: Thomas W Shinder 
  To: isalist@xxxxxxxxxxxxx 
  Sent: Friday, January 19, 2007 12:38 PM
  Subject: [isalist] Re: SMTP Connection Closed


  I have no problems connecting to you mail server via telnet

  Thomas W Shinder, M.D.
  Site: www.isaserver.org
  Blog: http://blogs.isaserver.org/shinder/
  Book: http://tinyurl.com/3xqb7
  MVP -- Microsoft Firewalls (ISA)





----------------------------------------------------------------------------
    From: isalist-bounce@xxxxxxxxxxxxx [mailto:isalist-bounce@xxxxxxxxxxxxx] On 
Behalf Of Thomas W Shinder
    Sent: Thursday, January 18, 2007 7:33 PM
    To: isalist@xxxxxxxxxxxxx
    Subject: [isalist] Re: SMTP Connection Closed


    There's a KB article out there recommending 1024

    Thomas W Shinder, M.D.
    Site: www.isaserver.org
    Blog: http://blogs.isaserver.org/shinder/
    Book: http://tinyurl.com/3xqb7
    MVP -- Microsoft Firewalls (ISA)





--------------------------------------------------------------------------
      From: isalist-bounce@xxxxxxxxxxxxx [mailto:isalist-bounce@xxxxxxxxxxxxx] 
On Behalf Of Thor (Hammer of God)
      Sent: Thursday, January 18, 2007 5:26 PM
      To: isalist@xxxxxxxxxxxxx
      Subject: [isalist] Re: SMTP Connection Closed


      I'll put a buck o' five on NOOP.   Change it to 20.   Another quick way 
to check for other SMTP command filtering is to disable the filter and see if 
your mail comes through.

      t


      On 1/18/07 2:27 PM, "ISA" <ISA@xxxxxxxxxxxxxxxx> spoketh to all:


        No McAfee installed. I use Symantec for files/folders and GFI for SMTP 
AV/AS.
         
        For more clarification - when I say client I mean a different location 
with an Exchange server which can NOT send email to me. I tested by sending 
emails from another company/exchange server and attempting to establish a 
telnet connection via port 25. Some are successful and some are not. When I 
view the ISA logs > I see the connection open, then close without getting the 
Exchange SMTP header that I normally get.
         

        Joseph Danielsen, MCSA-Messaging, MCP
        Network Blade Inc.
        49 Marcy Street
        Somerset, NJ 08873



------------------------------------------------------------------------

        From: isalist-bounce@xxxxxxxxxxxxx 
[mailto:isalist-bounce@xxxxxxxxxxxxx] On Behalf Of Ara Avvali
        Posted At: Thursday, January 18, 2007 5:18 PM
        Posted To: ISA
        Conversation: [isalist] SMTP Connection Closed
        Subject: [isalist] Re: SMTP Connection Closed
          
        A little bit off maybe but do you have mcafee corporate installed on 
the client which has problem? 
         

        From: isalist-bounce@xxxxxxxxxxxxx 
[mailto:isalist-bounce@xxxxxxxxxxxxx] On Behalf Of ISA
        Sent: Thursday, January 18, 2007 1:47 PM
        To: isalist@xxxxxxxxxxxxx
        Subject: [isalist] SMTP Connection Closed

        Hope someone can help!
         
        I think this is an ISA 2004 (patched) issue.
         
        From some clients I can send/receive email just fine (and telnet port 
25). But from other clients I can not. I monitored the ISA logs and observed 
the connection initiated then being closed.
         
        From Exchange 2003 box I shut of IMF and GFI services - still not luck 
receiving email or telnet'ing from a particular client.
         
        Any ideas would be greatly appreciated.
         
        Respectfully
         

        Joseph Danielsen, MCSA-Messaging, MCP
        Network Blade Inc.
        49 Marcy Street
        Somerset, NJ 0887
        732-213-0600




Other related posts: