Re: OWA thru ISA

  • From: "Sean Faust" <sfaust@xxxxxxxxxx>
  • To: "[ Discussion List]" <isalist@xxxxxxxxxxxxx>
  • Date: Tue, 23 Apr 2002 16:38:33 -0400

Finally got it working but geez is it slow accessing via DSL back thru a T-1.  
I got it working using Server Publishing with the HTTPS protocol definition.   
Anyone have any ideas as too why it is so slow??

        -----Original Message----- 
        From: Deus, Attonbitus [mailto:Thor@xxxxxxxxxxxxxxx] 
        Sent: Tue 4/23/2002 12:53 PM 
        To: [ Discussion List] 
        Subject: [isalist] Re: OWA thru ISA
        -----BEGIN PGP SIGNED MESSAGE-----
        Hash: SHA1
        At 09:22 AM 4/23/2002, you wrote:
        >I have used web publishing to publish my ISA server using HTTPS using 
        >Schinders method but when I try to access the site I get a 500 Internal
        >Server Error.  I exported and then imported the certificate from the 
        >server to the ISA server, created desitnation set, etc.  Any help will 
        >greatly appreciated.
        Can you access it correctly from the inside?  You might want to add the
        IISHelp virtual directory, and point the 500 error to custom 
100-500.asp in
        the IISHelp dir which will give you a detailed explanation of what went
        wrong.  Of course, make sure you set it back to its default when you are
        through testing.  It is probably a permissions issue if I had to make a 
        Let me know if you need any help creating the dir...
        -----BEGIN PGP SIGNATURE-----
        Version: PGP 7.1
        -----END PGP SIGNATURE-----
        You are currently subscribed to this Discussion List as: 
        To unsubscribe send a blank email to leave-isalist-313041X@xxxxxxxxxxxxx

Other related posts: