Re: Must RRAS be installed for a good working ISA server?

Generally speaking, the problem stems from the client using an external name
and thus an external IP address to access a server that actually lives
behind ISA.
In other words, an internal host is making a connection to an internal
server by going through ISA.
Stop making internal-to-internal connections through ISA and the problem
will disappear.

Jim Harrison
MCP(NT4, W2K), A+, Network+, PCG
http://isaserver.org/authors/harrison/
Read the books!
----- Original Message -----
From: "W. van Helden" <wvanhelden@xxxxxxxxx>
To: "[ISAserver.org Discussion List]" <isalist@xxxxxxxxxxxxx>
Sent: Sunday, June 09, 2002 9:32 AM
Subject: [isalist] Re: Must RRAS be installed for a good working ISA server?


http://www.ISAserver.org


I have read those artivles also I have visit the site www.eventid.net
but I still have problems with that 14120.
What I don't have configured is a default gateway, because I have only
one switch which automatically detects networktraffic.
Is it necessary to configure my default gateway on my client/server
I have a couple of clients Pc's one Domain Controller and one member
server running ISA

Please let me know so I can solve this annoying problem. MS says it can
be ignored but I want it out of my network :-)

-----Oorspronkelijk bericht-----
Van: Jim Harrison [mailto:jim@xxxxxxxxxxxx]
Verzonden: zondag 9 juni 2002 16:37
Aan: [ISAserver.org Discussion List]
Onderwerp: [isalist] Re: Must RRAS be installed for a good working ISA
server?

http://www.ISAserver.org


RRAS -VPN and ISA can coexist, but RRAS -NAT is not a friend of ISA.
14120 errors are caused by internal clients trying to access internal
resources via the ISA external IP addresses.
Try these for starters...
http://support.microsoft.com/search/preview.aspx?scid=kb;en-us;Q288236
http://support.microsoft.com/search/preview.aspx?scid=kb;en-us;Q288396

Jim Harrison
MCP(NT4, W2K), A+, Network+, PCG
http://isaserver.org/authors/harrison/
Read the books!
----- Original Message -----
From: <wvanhelden@xxxxxxxxx>
To: "[ISAserver.org Discussion List]" <isalist@xxxxxxxxxxxxx>
Sent: Sunday, June 09, 2002 1:25 AM
Subject: [isalist] Must RRAS be installed for a good working ISA server?


http://www.ISAserver.org


On the Microsoft site they say that you must enable the RRAS on W2K
server
and place the correct routing table in it.
I have bought the Tom Schindler book for desiging ISA 2000 on a WIndows
2000 network but couldn't find anything of it that says you must enable
RRAS.

Is that why I keep getting those dreaded 14120 error message in my
EventID?

I have followed all the advises about solving this error message,
unfortunately it keeps coming and coming!

------------------------------------------------------
You are currently subscribed to this ISAserver.org Discussion List as:
jim@xxxxxxxxxxxx
To unsubscribe send a blank email to $subst('Email.Unsub')



------------------------------------------------------
You are currently subscribed to this ISAserver.org Discussion List as:
wvanhelden@xxxxxxxxx
To unsubscribe send a blank email to $subst('Email.Unsub')


------------------------------------------------------
You are currently subscribed to this ISAserver.org Discussion List as:
jim@xxxxxxxxxxxx
To unsubscribe send a blank email to $subst('Email.Unsub')




Other related posts: