RE: Making Progress but Still Need Help

When setting a SecureNAT client, I know that you set the default gateway to
the internal NIC of the ISA server (That is why the web server is configured
statically). What I am not sure is in Internet Tools of IE5, what are the
proper settings. I currently have the web server set as:

[X] Automatically detect settings
[X] Use automatic configuration script
        address http://flagship:8080/array.dll?Get.Routing.Access
[X] Use a Proxy Server
        Address: flagship               port: 8080
                [X] Bypass proxy server for local addresses

I use the Firewall Client on the workstation and have IE 5 set as:

[X] Use a Proxy Server
        Address: flagship               port: 8080
                [X] Bypass proxy server for local addresses

Also, I wanted to say how much I appreciate your helping me

Jon

-----Original Message-----
From: Thomas W. Shinder [mailto:tshinder@xxxxxxxxxxxxxxxxxx]
Sent: Saturday, July 21, 2001 4:38 PM
To: [ISAserver.org Discussion List]
Subject: [isalist] RE: Making Progress but Still Need Help


http://www.ISAserver.org


Some other things to do:

1. Remove the forced authentication option for the inbound web requests
listener. If you need authentication, force it at the web site.

2. Make sure the web server is configured as a SecureNAT client.

3. Try to access the machine from a client on an external network, OR

4. Configure the client as a Web Proxy client.

HTH,
Tom
www.isaserver.org/shinder


-----Original Message-----
From: Jonathan W. Gravois [mailto:wynnewade@xxxxxxxxxxxx]
Sent: Saturday, July 21, 2001 4:32 PM
To: [ISAserver.org Discussion List]
Subject: [isalist] RE: Making Progress but Still Need Help


http://www.ISAserver.org


I have uninstalled IIS on the ISA server. I have a destination set
configured exactly like Figure 10.1 on page 619 (excep the names were
changed to protect the innocent). The inbound Web Requests Listener is
set as follows:

selected:
configure listeners individually per IP address
Basic with this Domain
Digest with this Domain
Integrated

TCP Port = 80
SSL Port = 443

Enabled:
SSL Listeners
Ask Unauthorized users for Identification

Jon

-----Original Message-----
From: Thomas W. Shinder [mailto:tshinder@xxxxxxxxxxxxxxxxxx]
Sent: Saturday, July 21, 2001 4:22 PM
To: [ISAserver.org Discussion List]
Subject: [isalist] RE: Making Progress but Still Need Help


http://www.ISAserver.org


Now were getting somewhere.

Get that you have your Inbound Web Requests Listener configured
correctly, and that you disable IIS on the ISA Server.

HTH<
Tom
www.isaserver.org/shinder


-----Original Message-----
From: Jonathan W. Gravois [mailto:wynnewade@xxxxxxxxxxxx]
Sent: Saturday, July 21, 2001 4:13 PM
To: [ISAserver.org Discussion List]
Subject: [isalist] RE: Making Progress but Still Need Help


http://www.ISAserver.org


I have an external address bound to one NIC on the ISA server and
192.168.1.1 bound to the other. The web server is 192.168.1.2 and the
workstation is set to get an address dynamically.

From all three boxes I can browse to my website using http://192.168.1.2
and from the web server using http://localhost and http://127.0.0.1. But
I can't get there using the external NIC address or by using the FDQN.

Jon

-----Original Message-----
From: Thomas W. Shinder [mailto:tshinder@xxxxxxxxxxxxxxxxxx]
Sent: Saturday, July 21, 2001 4:06 PM
To: [ISAserver.org Discussion List]
Subject: [isalist] RE: Making Progress but Still Need Help


http://www.ISAserver.org


Hi Jon,

Hmm. Could be be that the IP permissions list is not allowing access to
any computers other than the localhost?

Tom
www.isaserver.org/shinder


-----Original Message-----
From: Jonathan W. Gravois [mailto:wynnewade@xxxxxxxxxxxx]
Sent: Saturday, July 21, 2001 4:02 PM
To: [ISAserver.org Discussion List]
Subject: [isalist] RE: Making Progress but Still Need Help


http://www.ISAserver.org


No, same error when using IP address rather than URL

Jon

-----Original Message-----
From: Thomas W. Shinder [mailto:tshinder@xxxxxxxxxxxxxxxxxx]
Sent: Saturday, July 21, 2001 3:58 PM
To: [ISAserver.org Discussion List]
Subject: [isalist] RE: Making Progress but Still Need Help


http://www.ISAserver.org


Hi Jon,

Can you access the internal server when you use its IP address in the
URL?

Tom
www.isaserver.org/shinder



------------------------------------------------------
You are currently subscribed to this ISAserver.org Discussion List as:
tshinder@xxxxxxxxxxxxxxxxxx To unsubscribe send a blank email to
$subst('Email.Unsub')

------------------------------------------------------
You are currently subscribed to this ISAserver.org Discussion List as:
wynnewade@xxxxxxxxxxxx To unsubscribe send a blank email to
$subst('Email.Unsub')


------------------------------------------------------
You are currently subscribed to this ISAserver.org Discussion List as:
tshinder@xxxxxxxxxxxxxxxxxx To unsubscribe send a blank email to
$subst('Email.Unsub')

------------------------------------------------------
You are currently subscribed to this ISAserver.org Discussion List as:
wynnewade@xxxxxxxxxxxx To unsubscribe send a blank email to
$subst('Email.Unsub')


------------------------------------------------------
You are currently subscribed to this ISAserver.org Discussion List as:
tshinder@xxxxxxxxxxxxxxxxxx To unsubscribe send a blank email to
$subst('Email.Unsub')

------------------------------------------------------
You are currently subscribed to this ISAserver.org Discussion List as:
wynnewade@xxxxxxxxxxxx
To unsubscribe send a blank email to $subst('Email.Unsub')



Other related posts: