Re: ISA server errors in ARRAY envirment (strange)

Please give me some numbers from MS Nederland.
 

Yours sincerely,
 
Bogdan Florin
manager
BizarNet - Satellite Internet Services
www.bizarnet.ro <http://www.bizarnet.ro> 
phone: +40-264-426507
gsm: : +40-740-074031
gsm: : +40-788-074031
fax:   +40-264-452207
-----Original Message-----
From: Jean-Paul Natola [mailto:jnatola@xxxxxxxxxxxxxxxxxx] 
Sent: Sunday, August 10, 2003 6:55 PM
To: [ISAserver.org Discussion List]
Subject: [isalist] Re: ISA server errors in ARRAY envirment (strange)
 
http://www.ISAserver.org
Call   Microsoft, they only charge 295. USD   to solve one incident, no
matter how many people /hours it takes
 
 
 
 
 
 
 
 
 
 
Jean-Paul Natola
 
email: Jnatola@xxxxxxxxxxxxx
        ----- Original Message ----- 
        From: Bogdan Florin <mailto:florinb@xxxxxxxxxxx>  
        To: [ISAserver.org Discussion List]
<mailto:isalist@xxxxxxxxxxxxx>  
        Sent: Sunday, August 10, 2003 11:09 AM
        Subject: [isalist] ISA server errors in ARRAY envirment
(strange)
         
        http://www.ISAserver.org
        
        
        Be prepared to read some very strange error. 
        
        I encounter this error in 3 different domains in 3 of our
networks in 3
        different country so you can not imagine how greatfull I will be
to the
        one capable to really help me to pass ovre this.
        
        I will appreciate if you are serious regarding this material
since it is
        extremly important for me.
        
        If somone agree to help me over Internet I'm willing to pay for
this.
        If someone agree to come to one of our location near Amsterdam
to work
        on field I'm willing to pay also if can solve the problem.
        
        And now it comes the error.
        -----------------
        
        I have a network 217.156.38.0 mask 192
        Gateway: 217.156.38.1, All computers if have this IP as gateway.
        
        I install an ISA server with 1 NIC with IP from the class
specified up
        here. I install in Integrated mode because I have more controll
about
        specify the priority of the traffic.
        
        I install as stand alone. After I install succesfully I reboot
computer.
        
        It boot OK ! And I promote to become ARRAY.
        
        After become array I look into EVENT LOG and I see folowing
error
        
        Source: service controll manager
        Category: none
        Event ID: 7023
        
        Description: The Microsoft ISA Server Control Center service
terminated
        with the following error:
        The Specify directory service attribute or value does not exist.
        
        And after than a lot of errors come one after another like
"Firewall
        service depend on MS ISA Server ...." and so on.
        
        I mention that this eror sudenly apear after one year of nice
working of
        ISA.
        
        Before apear the error I install an Advance server as DC in all
3
        networks.
        
        I read on the the inetrnet than this problem can be releated
with the
        LAT. In the lat I setup the class up here and 217.156.38.255 -
        217.156.38.255.
        
        If someone help me and work with me over email till I solve this
I'm
        willing to pay good money.
        Why ? because till now no one was capable to help me solve this
and I
        have many ISA servers not sharing CACHE and not working in ARRAY
who
        will be a big advantage for me.
        
        Anyone dare to try ? I mean it.
        
        On the way of trying solving this issue I even make a crazy
thing: I
        manually copy  all AD information releated to ARRAY from one
good domain
        to the domain I have problems and the problem still not solved.
        
        Other expriment I done, I make a backup of all computers inside
a domain
        before installing ISA classes. A Nortom Ghost backup. So hard
backup !
        
        I install ISA classes, I install ISA in array and working joust
fine ! I
        reboot ISA servers more than 25 times and ARRAY still work !
        
        After 3 hours, after some reboot (no mor especial than the
others) the
        error Show up), but interesting thing, the error show up only
after
        reboot not while working... so not real time .... only after
reboot.
        
        I might look crazy but I will reward the one who can help me
solve this.
        
        It is no sens to tell you that I try all combination with SP1
with
        Feature pack or not and so on.
        
        It is no sens to tell you that I resore that Ghost Image to all
servers
        more than 15 times while testing 2 weeks, 16 hours / day and no
        sollution to this.
        
        Simply do not want to work more than 2-3 hours.
        
        I was NOT having EXCHANGE installed and I was not install SP4
!!! it was
        only the SP3 with all UPDATES.
        
        I look forward to meet someone who have time and enough
experience to
        can help me with this and who will be paid.
        
        Yours sincerely,
         
        Bogdan Florin
        manager
        BizarNet - Satellite Internet Services
        www.bizarnet.ro
        phone: +40-264-426507
        gsm: : +40-740-074031
        gsm: : +40-788-074031
        fax:   +40-264-452207
        
        
        ------------------------------------------------------
        List Archives:
http://www.webelists.com/cgi/lyris.pl?enter=isalist
        ISA Server Newsletter:
http://www.isaserver.org/pages/newsletter.asp
        ISA Server FAQ:
http://www.isaserver.org/pages/larticle.asp?type=FAQ
        ------------------------------------------------------
        Other Internet Software Marketing Sites:
        Leading Network Software Directory: http://www.serverfiles.com
        No.1 Exchange Server Resource Site: http://www.msexchange.org
        Windows Security Resource Site: http://www.windowsecurity.com/
        Network Security Library: http://www.secinf.net/
        Windows 2000/NT Fax Solutions: http://www.ntfaxfaq.com
        ------------------------------------------------------
        You are currently subscribed to this ISAserver.org Discussion
List as: jnatola@xxxxxxxxxxxxxxxxxx
        To unsubscribe send a blank email to
$subst('Email.Unsub')
<mailto:$subst('Email.Unsub')> 
------------------------------------------------------
List Archives: http://www.webelists.com/cgi/lyris.pl?enter=isalist
ISA Server Newsletter: http://www.isaserver.org/pages/newsletter.asp
ISA Server FAQ: http://www.isaserver.org/pages/larticle.asp?type=FAQ
------------------------------------------------------
Other Internet Software Marketing Sites:
Leading Network Software Directory: http://www.serverfiles.com
No.1 Exchange Server Resource Site: http://www.msexchange.org
Windows Security Resource Site: http://www.windowsecurity.com/
Network Security Library: http://www.secinf.net/
Windows 2000/NT Fax Solutions: http://www.ntfaxfaq.com
------------------------------------------------------
You are currently subscribed to this ISAserver.org Discussion List as:
florinb@xxxxxxxxxxx
To unsubscribe send a blank email to $subst('Email.Unsub')



  _____  

Avast/SMTP2000 Antivirus: Outbound message clean. 
Virus Database (VPS): 7/22/2003
Tested on: 8/10/2003 18:56:49 +0300
Avast! is copyright (c) 2000-2001 ALWIL Software.

Other related posts: