[ioncube-loader-update] Sparc Solaris Loader update

  • From: "ionCube Loader Update" <loaders@xxxxxxxxxxx>
  • To: ioncube-loader-update@xxxxxxxxxxxxx
  • Date: Mon, 9 Apr 2007 22:32:30 +0100 (BST)


The ionCube Solaris Sparc Loaders have now been updated to version 3.1.29.

The relevant changes for this update are:

* Improve error message when reporting access to undefined obfuscated

* Fix for PHP 5.1.x to support casting objects to a boolean.

* Fix for a misaligned memory access that might occur and cause a bus
error for the Sparc processor with PHP 5.2.

If distributing Solaris Loaders, updating to this release is recommended.

Best regards
ionCube Support

Other related posts:

  • » [ioncube-loader-update] Sparc Solaris Loader update