[Ilugc] (no subject)

  • From: bman4344@xxxxxxxxx (balu)
  • Date: Fri Jun 25 12:46:45 2004

I ran apt-get update and the following is the output.

        Get:1 http://ayo.freshrpms.net fedora/linux/2/i386 release [1815B]
        Fetched 1815B in 8s (212B/s)
        Hit http://ayo.freshrpms.net fedora/linux/2/i386/core pkglist
        Hit http://ayo.freshrpms.net fedora/linux/2/i386/core release
        Get:1 http://ayo.freshrpms.net fedora/linux/2/i386/updates pkglist ;
[394kB]
        Hit http://ayo.freshrpms.net fedora/linux/2/i386/updates release
        Hit http://ayo.freshrpms.net fedora/linux/2/i386/freshrpms pkglist
        Hit http://ayo.freshrpms.net fedora/linux/2/i386/freshrpms release
        Fetched 394kB in 1m23s (4693B/s)
        Reading Package Lists... Done
        Building Dependency Tree... Done

im not usre if i have to anything more at this stage to update the system.

when i tried apt-get install synaptic i got the following.


[root@localhost baluk]# apt-get install synaptic
Reading Package Lists... Done
Building Dependency Tree... Done
You might want to run `apt-get -f install' to correct these:
The following packages have unmet dependencies:
   vlc: Depends: a52dec but it is not going to be installed
        Depends: aalib (>= 1.4) but it is not going to be installed
        Depends: ffmpeg but it is not going to be installed
        Depends: fribidi but it is not going to be installed
        Depends: liba52.so.0
        Depends: libaa.so.1
        Depends: libavcodec.so
        Depends: libcddb.so.0 but it is not installable
        Depends: libcdio.so.0 but it is not installable
        Depends: libcdio.so.0(CDIO_0) but it is not installable
        Depends: libdvbpsi (>= 0.1.3) but it is not going to be installed
        Depends: libdvbpsi.so.3
        Depends: libdvdcss (>= 1.2.8) but it is not going to be installed
        Depends: libdvdcss.so.2
        Depends: libdvdnav.so.0
        Depends: libdvdplay (>= 1.0.1) but it is not going to be installed
        Depends: libdvdplay.so.0
        Depends: libdvdread (>= 0.9.4) but it is not going to be installed
        Depends: libdvdread.so.3
        Depends: libfaad.so.0
        Depends: libfribidi.so.0
        Depends: libid3tag.so.0
        Depends: libiso9660.so.0 but it is not installable
        Depends: liblirc_client.so.0
        Depends: libmad (>= 0.15.0b) but it is not going to be installed
        Depends: libmad.so.0
        Depends: libmatroska but it is not installable
        Depends: libmpeg2.so.0
        Depends: libslp.so.1 but it is not installable
        Depends: libvcd.so.0 but it is not installable
        Depends: libvcdinfo.so.0 but it is not installable
        Depends: libwx_gtk-2.4.so.0
        Depends: libwx_gtk-2.4.so.0(WXGTK_2.4)
        Depends: libxosd.so.2
        Depends: lirc but it is not going to be installed
        Depends: wxGTK (>= 2.4.2) but it is not going to be installed
        Depends: xosd (>= 2.2.5) but it is not going to be installed
        Depends: xvidcore (>= 0.9.2) but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or  
specify a s olution).
[root@localhost baluk]#






On Fri, 25 Jun 2004 10:32:07 +0530, Suraj Kumar <suraj@xxxxxxxxxxx> wrote:

balu wrote:
,----
| i need some help in  in installing synaptic--apt-get gui front end.  I
| get a lot of dependancy errors when I ty to install it.
`----

did you apt-get update before trying to install?

What is the exact problem you are seeing. more details please.

  -Suraj




balu k
24353923/24353171

-- 
Using Opera's revolutionary e-mail client: http://www.opera.com/m2/

Other related posts: