i am using debian woody.
this is the error i most often end up in, when i try to install few
applications.!! for eg..!! i got this error when i tried to install
... depends on libc6 (>= 2.3.2-1); however:
Version of libc6 on system is 2.2.5-11.5
1. I googled regarding this, and i found that upgrading libc6 is not a
wise thing to do, coz it has lots of complexities. Switching over to
Debian sarge might help!!! does that mean that for working with firefox,
or for the installation of ymsnger, i should upgrade to sarge or sid??
2. Is there any other means I can make these applications to work in my
current system, without upgrading the libc6. I read something about the
backport. Can anybody help me in this?
You are the one, the only one