[Ilugc] jboss intallation requirements

  • From: binil@xxxxxxxxxxxxx (Binil Thomas)
  • Date: Tue, 27 Aug 2002 10:57:18 +0530 (IST)

I want to know the requirements to install jboss in linux. Plz do this
favour.
You will need a JDK 1.3.1+.
Download the jboss-tomcat bundle from
http://prdownloads.sourceforge.net/jboss/jboss-3.0.0_tomcat-4.0.3.zip?download
and uncompress it into your filesystem.

Check out the JBossQuick Start guide at
http://prdownloads.sourceforge.net/jboss/JBoss.3.0QuickStart.Draft4.pdf?download
 to get more info on JBoss.

HTH,
Binil


Other related posts: