[Ilugc] Regarding Genome 2.6 Installetion

  • From: sreeramat2000@xxxxxxxxx (konjeti sreeram)
  • Date: Fri, 7 May 2004 07:28:12 -0700 (PDT)

Hai,
    I am sreeram.I installed Fedora Linux in my
system.Recently Genome 

2.6 Desktop released.
When I am going to install the sources in my system it
asking below 

packages.
        bonobo-activation-2.0 >= 1.0.0
        gdk-pixbuf-2.0 >= 2.0.0
        gmodule-2.0 >= 2.0.0
        gnome-desktop-2.0 >= 2.0.0
        gnome-vfs-2.0 >= 2.0.0
        libbonobo-2.0 >= 2.0.0
        libgnome-2.0 >= 2.0.0
        libgnomecanvas-2.0 >= 2.0.0
        libgnomeui-2.0 >= 2.5.92
        libglade-2.0 >= 2.0.0
        libxml-2.0 >= 2.4.6
        libwnck-1.0
        gtk+-2.0 >= 2.3.6
         glib-2.0 >= 2.4.0  
         gstreamer-0.8 >= 0.8.0... 
          gconf-2.0 >= 1.1.11 
          audiofile >= 0.2.3 
          esound >= 0.2.26 
          ORBit-2.0,  
          gdk-pixbuf-2.0
          libz2  ,gnome-speech-1.0 ,     

bonobo-activation-2.0>=2.3
              libtop-2.
              Gnome-desktop2.0>=2..1.4


I found almost all apckages in my sysytem /usr/include
directory.Am i 

have to set any Environment Variables to reconize
system these 

packages.    I think Fedora comes with Gnome 2.4 can
you tell any way 

to install Gnome 2.6 in my computer.
    If it packages needed to install from where can i
get these 

packages tell me.
                
        have a great day to every body.



        
                
__________________________________
Do you Yahoo!?
Win a $20,000 Career Makeover at Yahoo! HotJobs  
http://hotjobs.sweepstakes.yahoo.com/careermakeover ;

Other related posts:

  • » [Ilugc] Regarding Genome 2.6 Installetion - konjeti sreeram