[Ilugc] NIS Password problem on client end

  • From: shaikaman@xxxxxxxxx (Aman)
  • Date: Tue, 15 Oct 2002 21:36:44 -0700 (PDT)

--0-732151335-1034743004=:78882
Content-Type: text/plain; charset=us-ascii


Hi all,

I'm running NIS Server on Redhat6.2. I've created 7 users in NIS Server m/c. 
and I've created directories for the users with their name as the  login id on 
the client end(nis clients) . Now I've changed the password for a user in NIS 
Server m/c and the thing is I'm still able to login with the old password of 
the user from the client end. 

But the new password chang effected only onm the server part.

Why is this so?

TIA,

Aman



---------------------------------
Do you Yahoo!?
Faith Hill - Exclusive Performances, Videos, & more
faith.yahoo.com
--0-732151335-1034743004=:78882
Content-Type: text/html; charset=us-ascii

<FONT size=2>
<P>Hi all,</P>
<P>I'm running NIS Server on Redhat6.2. I've created 7 users in NIS Server m/c. 
and I've created directories for the users with their name as 
the&nbsp;&nbsp;login&nbsp;id on the client end(nis clients) . Now I've changed 
the password for a user in NIS Server m/c and the thing is I'm still able to 
login with the old password of the user from the client end. </P>
<P>But the new password chang effected only onm the server part.</P>
<P>Why is this so?</P>
<P>TIA,</P>
<P>Aman</P></FONT><p><br><hr size=1>Do you Yahoo!?<br>
<a href="http://faith.yahoo.com";>Faith Hill</a> - Exclusive Performances, 
Videos, & more<br>
<a href="http://faith.yahoo.com";>faith.yahoo.com</a>
--0-732151335-1034743004=:78882--

Other related posts: