[Ilugc] Apache config Problems

  • From: vt263@xxxxxxxxx (vinoo)
  • Date: Tue, 13 Apr 2004 01:25:49 -0700 (PDT)

--0-438083912-1081844749=:79283
Content-Type: text/plain; charset=us-ascii


 hi i have made it 777 both the directory and the files under the 
directory......i am wodnering..say when i type on the browser 
http://192.168.0.30/mantis it gives me the error, i checked the ;
httpd.conf file ServerAdmin root@localhost DocumentRoot 
/root/vinoo/mantis-0.18.2 ServerSignature email DirectoryIndex 
index.php  index.html index.htm index.shtml LogLevel debug HostNameLookups off 
and 


 also checked the mantis app conf file 

$g_path =  'http://192.168.0.30/mantis/';

 $g_absolute_path =  '/root/vinoo/mantis-0.18.2'; still i get the same 
error...... 

Maybe those are the wrong permissions?  You typically shouldn't make 
any 
webserver accessible directories 777 anyway.





                
---------------------------------
Do you Yahoo!?
Yahoo! Small Business $15K Web Design Giveaway - Enter today
--0-438083912-1081844749=:79283
Content-Type: text/html; charset=us-ascii

<DIV>
<DIV>
<P>&nbsp;hi i have made it 777 both the directory and the files under 
the&nbsp;<BR>directory......i am wodnering..say when i type on the 
browser&nbsp;<BR><A href="http://192.168.0.30/mantis" ;
target=_blank>http://192.168.0.30/mantis</A> it gives me the error, i checked 
the&nbsp;<BR>httpd.conf file ServerAdmin root@localhost 
DocumentRoot&nbsp;<BR>/root/vinoo/mantis-0.18.2 ServerSignature email 
DirectoryIndex <BR>index.php&nbsp; index.html index.htm index.shtml LogLevel 
debug HostNameLookups off <BR>and&nbsp;<BR></P>
<P>&nbsp;also checked the mantis app conf file </P>
<P>$g_path =&nbsp; '<A href="http://192.168.0.30/mantis/';" 
target=_blank>http://192.168.0.30/mantis/';</A></P>
<P>&nbsp;$g_absolute_path =&nbsp; '/root/vinoo/mantis-0.18.2'; still i get the 
same error...... <BR><BR>Maybe those are the wrong permissions?&nbsp; You 
typically shouldn't make <BR>any <BR>webserver accessible directories 777 
anyway.<BR></P>
<DIV></DIV></DIV></DIV><p>
                <hr size=1><font face=arial size=-1>Do you Yahoo!?<br>
<a 
href="http://us.rd.yahoo.com/evt=23609/*http://promotions.yahoo.com/design_giveaway/static/index2.html";>Yahoo!
 Small Business $15K Web Design Giveaway</a> - Enter today
--0-438083912-1081844749=:79283--

From Sangharsha p g" <sangulinux@xxxxxxxxxxxxxx  Tue Apr 13 08:56:54 2004
From: Sangharsha p g" <sangulinux@xxxxxxxxxxxxxx (Sangharsha p g)
Date: 13 Apr 2004 08:56:54 -0000
Subject: [Ilugc] Apache config Problems
Message-ID: <20040413085654.29853.qmail@xxxxxxxxxxxxxxxxxxxxxxxx>

 This is a multipart mime message


--Next_1081846614---0-203.199.83.245-29842
Content-type: text/html;
        charset=iso-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

<P>=0A&nbsp; See documentroot should be never made under /root.Anyway u hav=
e made it 777 so it shuld work.Try changing document root under /var.<BR>=
=0A<BR>=0A<BR>=0AOn Tue, 13 Apr 2004 vinoo wrote :<BR>=0A&gt;<BR>=0A&gt;&nb=
sp; hi i have made it 777 both the directory and the files under the<BR>=0A=
&gt;directory......i am wodnering..say when i type on the browser<BR>=0A&gt=
;http://192.168.0.30/mantis it gives me the error, i checked the<BR>=0A&gt;=
httpd.conf file ServerAdmin root@localhost DocumentRoot<BR>=0A&gt;/root/vin=
oo/mantis-0.18.2 ServerSignature email DirectoryIndex<BR>=0A&gt;index.php&n=
bsp; index.html index.htm index.shtml LogLevel debug HostNameLookups off<BR=

=0A&gt;and<BR>=0A&gt;<BR>=0A&gt;<BR>=0A&gt;&nbsp; also checked the mantis =
app conf file<BR>=0A&gt;<BR>=0A&gt;$g_path =3D&nbsp; 'http://192.168.0.30/m=
antis/';<BR>=0A&gt;<BR>=0A&gt;&nbsp; $g_absolute_path =3D&nbsp; '/root/vino=
o/mantis-0.18.2'; still i get the same error......<BR>=0A&gt;<BR>=0A&gt;May=
be those are the wrong permissions?&nbsp; You typically shouldn't make<BR>=
=0A&gt;any<BR>=0A&gt;webserver accessible directories 777 anyway.<BR>=0A&gt=
;<BR>=0A&gt;<BR>=0A&gt;<BR>=0A&gt;<BR>=0A&gt;<BR>=0A&gt;<BR>=0A&gt;--------=
-------------------------<BR>=0A&gt;Do you Yahoo!?<BR>=0A&gt;Yahoo! Small B=
usiness $15K Web Design Giveaway - Enter today<BR>=0A=0A</P>=0A<br><br>=0A<=
A target=3D"_blank" HREF=3D"http://clients.rediff.com/signature/track_sig.a=
sp"><IMG SRC=3D"http://ads.rediff.com/RealMedia/ads/adstream_nx.cgi/www.red=
iffmail.com/inbox.htm@Bottom" BORDER=3D0 VSPACE=3D0 HSPACE=3D0></a>=0A
--Next_1081846614---0-203.199.83.245-29842
Content-type: text/plain;
        charset=iso-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

  See documentroot should be never made under /root.Anyway u have made it 7=
77 so it shuld work.Try changing document root under /var.=0A=0A=0AOn Tue, =
13 Apr 2004 vinoo wrote :=0A>=0A>  hi i have made it 777 both the directory=
 and the files under the=0A>directory......i am wodnering..say when i type =
on the browser=0A>http://192.168.0.30/mantis it gives me the error, i check=
ed the=0A>httpd.conf file ServerAdmin root@localhost DocumentRoot=0A>/root/=
vinoo/mantis-0.18.2 ServerSignature email DirectoryIndex=0A>index.php  inde=
x.html index.htm index.shtml LogLevel debug HostNameLookups off=0A>and=0A>=
=0A>=0A>  also checked the mantis app conf file=0A>=0A>$g_path =3D  'http:/=
/192.168.0.30/mantis/';=0A>=0A>  $g_absolute_path =3D  '/root/vinoo/mantis-=
0.18.2'; still i get the same error......=0A>=0A>Maybe those are the wrong =
permissions?  You typically shouldn't make=0A>any=0A>webserver accessible d=
irectories 777 anyway.=0A>=0A>=0A>=0A>=0A>=0A>=0A>-------------------------=
--------=0A>Do you Yahoo!?=0A>Yahoo! Small Business $15K Web Design Giveawa=
y - Enter today=0A
--Next_1081846614---0-203.199.83.245-29842--


Other related posts: