Re: [icon-users] Easi/TechWriter 8.82 available [was: PostScript 3 and EW/TW]

On 15 Oct 2009  Martin Wuerthner <lists@xxxxxxxxxxxxxxx> wrote:

[snip]

> EasiWriter and TechWriter 8.82 are now available for download. The
> only change from version 8.81 is improved co-operation with the new
> PostScript 3 driver, so there is no reason to upgrade right now unless
> you have bought the new PostScript 3 driver.

> In addition to allowing the "Save as PDF" feature to be used with the
> new PostScript 3 driver, this new version also automatically switches
> from PDF 1.2 to PDF 1.3 output when the new driver is being used for
> PDF generation.

Many thanks, and downloaded and working. However, am I doing something 
wrong somewhere? When I drag the pdf file to its destination (today's 
TempDir directory, FWIW) I get an error box, recorded by WimpLog as:

15 Oct 18:13:06 002 000000A0: EasiWriter: Trying to export as PDF 1.2 
(Acrobat 3) via PostScript 3 driver. Using PDF 1.3 (Acrobat 4) 
instead.

When I click on OK, the conversion goes ahead as it should.

With best wishes,

Peter, puzzled as usual.

-- 
Peter, \  /      zfc Yb       \     Prestbury, Cheltenham,  Glos. GL52
Anne    \/ __            __    \                              England.
and     / /  \ | | |\ | /  _    \      http://pnyoung.orpheusweb.co.uk
family /  \__/ \_/ | \| \__/     \______________ pnyoung@xxxxxxxxxxxx
------------------------------------------------------------
    To change, suspend or cancel your subscription go to
          http://www.freelists.org/list/icon-users
------------------------------------------------------------


Other related posts: