[hipl-commit] [trunk] Rev 4514: doc: Remove list of packages to install for compiling OpenWrt.

  • From: Diego Biurrun <diego@xxxxxxxxxx>
  • To: hipl-commit@xxxxxxxxxxxxx
  • Date: Sat, 15 May 2010 18:29:56 +0300

Committer: Diego Biurrun <diego@xxxxxxxxxx>
Date: 15/05/2010 at 18:29:56
Revision: 4514
Revision-id: diego@xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
Branch nick: trunk

Log:
  doc: Remove list of packages to install for compiling OpenWrt.
  
  This list is subject to change from OpenWrt version to OpenWrt version.
  The list of required packages can always be found on the OpenWrt homepage.

Modified:
  M  doc/HOWTO.xml

=== modified file 'doc/HOWTO.xml'
--- doc/HOWTO.xml       2010-05-15 15:09:49 +0000
+++ doc/HOWTO.xml       2010-05-15 15:24:20 +0000
@@ -366,24 +366,6 @@
       <orderedlist>
         <listitem>
           <para>
-        Install required packages on your system:
-          </para>
-          <para>
-        gcc, binutils, patch, bzip2, flex, bison, make, gettext, pkg-config, 
unzip, libz-dev and libc.
-          </para>
-        </listitem>
-        <listitem>
-          <para>
-        In Debian/Ubuntu Linux, for example, do like this:
-          </para>
-          <para>
-<programlisting>
-# apt-get install gcc binutils-dev patch bzip2 libbz2-dev flex bison make 
gettext pkg-config unzip zlib1g-dev libc6-dev
-</programlisting>
-          </para>
-        </listitem>
-        <listitem>
-          <para>
         If you are using bash, make sure that your shell option does not 
include the noclobber option. First check if noclobber is included in your 
shell option.
           </para>
           <para>

Other related posts:

  • » [hipl-commit] [trunk] Rev 4514: doc: Remove list of packages to install for compiling OpenWrt. - Diego Biurrun