[hipl-commit] [trunk] Rev 4170: Mention that Bazaar 1.6 or later is required to work with HIPL.

  • From: Diego Biurrun <diego@xxxxxxxxxx>
  • To: hipl-commit@xxxxxxxxxxxxx
  • Date: Thu, 8 Apr 2010 13:33:58 +0300

Committer: Diego Biurrun <diego@xxxxxxxxxx>
Date: 08/04/2010 at 13:33:58
Revision: 4170
Revision-id: diego@xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
Branch nick: trunk

Log:
  Mention that Bazaar 1.6 or later is required to work with HIPL.

Modified:
  M  INSTALL

=== modified file 'INSTALL'
--- INSTALL     2010-03-30 14:39:09 +0000
+++ INSTALL     2010-04-08 10:33:26 +0000
@@ -1,7 +1,8 @@
 How to get HIPL
 ===============
 
-The latest version of HIPL is always available through Bazaar. Run the command
+The latest version of HIPL is always available through Bazaar (version 1.6 or
+later required). Run the command
 
   bzr checkout http://hipl.hiit.fi/hipl/hipl-bzr/trunk

Other related posts:

  • » [hipl-commit] [trunk] Rev 4170: Mention that Bazaar 1.6 or later is required to work with HIPL. - Diego Biurrun