[haiku-sysadmin] FYI: Package python-django on vmdev locked to 1.2.5

Hi all,

During one of the package upgrades, the django package was updated on
vmdev. Pootle doesn't work with this new version (yet), so I have
downgraded the package and locked it to version 1.2.5, until Pootle
gets an update.

Regards,

N>

Other related posts: