[haiku-pl] Re: Pamięci USB

  • From: HubertMH@xxxxxxxxxx
  • To: haiku-pl@xxxxxxxxxxxxx
  • Date: 14 Dec 2008 14:18:36 +0100

> 
> Właśnie za każdym razem, Haiku się zatrzymywało i nie bootowało podczas
> rozpoznawania/montowania dysków, tym razem podłączyłem trochę nietypowy
> pendrive USB (odtwarzacz MP3), który podczas normalnego podłączenia w
> czasie działania pokazuje się tylko w InfoPoper'ze ale nie pkazuje się w
> dyskach. Z tym z kolei idzie zabotowanie i włożenie ale nic ponad to, w
> logach natomiast mam coś takiego po tej akcji:
> "KERN: USB Hub 1: port 4 disabled
> KERN: usb_ehci: fullspeed device connected, giving up port ownership"
> btw. "wkładane" to było do różnych portów. Wydaje mi się, że jeden napęd
> który zawsze ładnie się bootował pod Haiku po prostu "siada" bo nawet po
> innymi systemami wariuje, drugi to ten pisany powyżej, trzeci to USB ale
> jako czytnik dla siedzącej w nim karty SD, więc może dlatego się wywala.
> Muszę to jeszcze sprawdzić na normalnym flashu USB i dopiero wtedy będę
> pewien, ze to nie problem napędów USB. Natomiast wywalanie do KDL przy
> podłączaniu SE K800i to znany problem więc to trochę inna sprawa.
> 

Niestety Kingston 4GB też odmawia posłuszeństwa, mimo, że nawet Zeta go ładnie 
montuje, tym razem jednak zrobiłem to co powinienem był zrobić już dawno czyli 
uruchamiałem Haiku z flashem, z wypluwaniem debugu i całość wrzuciłem na track: 
#3221.



Tysiace zabawnych wierszyków.Dodaj swoj
Sprawdz >>> http://link.interia.pl/f1fcd


Other related posts: