[haiku-development] Re: compilation error

 
Try this out:
1) go into generated folder and delete everything - you want to wipe out 
and start fresh gcc build
2) try to build gcc.  If it fails continue on.
3) svn revision of buildtools that's 3 months old and try to build that.
Make sure to clean out generated folder first.
4) If it fails then something not right with your system config for sure.  Maybe
you updated Gentoo and it broke something? If tools compile then maybe 
there were changes to buildtools that no longer work with Gentoo?
 
The above steps will help to pin point if the issue is being caused by the 
new buildtools or by Gentoo.
 
If you can't fix this issue then:
I would suggest using another partition and installing Ubuntu because many
other devs use this Linux distro. and should work for sure.
 
 
Regards,
 
 
> On Wed, Nov 19, 2008 at 2:43 PM, Bruno Albuquerque <bga@xxxxxxxxxxxxx> 
> wrote:> > Dustin Howett wrote:> >> >> The fact that it worked before an svn 
> update (don't know from which> >> revision to which) and I didn't change 
> anything in my system should be> >> enough to point to it not being them.> >> 
> > Only if the fact that it worked (and still does) in my Goobuntu box can be> 
> > used to point to the fact that the problem is in your specific> > 
> configuration. :)> >> >> Still happens in the latest rev of the buildtools - 
> 28696> >> Gentoo Linux 2008.0 with all newest packages.> >> > Still does not 
> happen at all here neither at work nor at home (both slight> > different 
> Linux versions).> >> > -Bruno
_________________________________________________________________

Other related posts: