[haiku-development] Re: R1 Alpha 2 Optional Package discussion


Am 17.04.2010 um 19:50 schrieb Matt Madia:

On Sat, Apr 17, 2010 at 17:32, Andreas Färber <andreas.faerber@xxxxxx> wrote:
Am 17.04.2010 um 16:58 schrieb Matt Madia:

bezilla can always be installed by the user via
installoptionalpackage.

That does not seem to work. It prints:
/boot/common/cache/tmp/install-optpkg.sh: line 246: [: =: unary operator
expected
At which point the file is gone, so cannot be inspected or fixed.

Which revision are you using? I fixed one of the unary operator errors in r36204
 http://dev.haiku-os.org/changeset/36204
 http://dev.haiku-os.org/ticket/5685#comment:5

That was r36100.

Still trying to bootstrap from there, it seems an r36331 gcc4 install- haiku install is not bootable...

Andreas

Other related posts: