[haiku-development] Re: Q: Documenting which R5 software cannot run in Haiku

Blender?

2010/5/6 Axel Dörfler <axeld@xxxxxxxxxxxxxxxx>

> Matt Madia <mattmadia@xxxxxxxxx> wrote:
> > As we get closer to R1, it may be worthwhile to list which BeOS
> > software will not work on Haiku, eg, due to it using non-implemented
> > private API or private data members.
> >
> > http://dev.haiku-os.org/wiki/R1/NonCompatibleBeOSSoftware
> >
> > Currently, only R5 FileTypes & SoundPlay >4.73 is listed.
> >
> > Any others come to mind?
>
> A few, like Civilization, don't work because either of those things;
> they just contain some bugs that don't show up on BeOS out of pure
> luck.
>
> Bye,
>    Axel.
>
>
>

Other related posts: