[haiku-development] Re: Is Intel 810 Video Driver Needed?

  • From: "Axel Dörfler" <axeld@xxxxxxxxxxxxxxxx>
  • To: haiku-development@xxxxxxxxxxxxx
  • Date: Wed, 05 Aug 2009 11:07:42 +0200 CEST

Fredrik Holmqvist <fredrik.holmqvist@xxxxxxxxx> wrote:
> 2009/8/5 Axel Dörfler <axeld@xxxxxxxxxxxxxxxx>:
> > If it worked once, it would be interesting to know why it stopped
> > working for sure.
> IIRC the vesa driver was limited to a quite recent spec (2.0?)
> because
> of how different the VESA implementations was before that. I guess
> that could have been why it stopped working.

Quite recent? :-)
Not even 3.0 is quite recent (1998). Besides that, maybe VBE 1.1 could
already be enough for us to use, not sure, though, at least I don't
know if earlier versions support a flat frame buffer which we require.


Other related posts: