[haiku-development] Re: GCC 2 x GCC 4.

  • From: "Donn Cave" <donn@xxxxxxxxxxx>
  • To: <haiku-development@xxxxxxxxxxxxx>
  • Date: Wed, 13 Aug 2008 09:41:40 -0700 (PDT)

Quoth "David McPaul" <dlmcpaul@xxxxxxxxx>:
| Can I Build Haiku under BeOS R5 using GCC4?

How about under Haiku itself?  I downloaded gcc 4.3.1 source,
and if no one else is already doing this, I guess I'll let you
know how it goes when I get around to building it (and binutils,
I suppose.)

I'm glad to see this matter is getting some consideration, since
I think I'm not the only one who will need gcc4 to move forward.
I think in the long run, Haiku R1 will surely have gcc4 applications,
regardless of the distribution support, so it's just a question of
whether the gcc4 environment comes from a standard distribution or
elsewhere.  So I think it makes sense to put it in the Alpha, so
at least there's some standardization.


Other related posts: