[haiku-commits] Re: r40675 - in haiku/branches/features/package-management: build/jam build/scripts data/system/boot headers/os/storage src/system/boot/loader ...

> Is "tree" the last word on this? Sorry, I know this naming discussion is 
> tedious,
> but I find "tree" rather generic and unnecessarily technical. I believe 
> "software"
> was proposed, which is less technical, but just as generic. How about
> "package-contents" or "extracted-packages"?

+ 1 for a more user-friendly name for this folder.

"installed-packages" sounds more factual than "extracted-packages",
except if I miss something on the role of this folder.

Bye,
  Philippe.

Other related posts: