[haiku-commits] Re: r40590 - haiku/trunk/src/tests/kits/net/preflet/InterfacesAddOn

  • From: "Axel Dörfler" <axeld@xxxxxxxxxxxxxxxx>
  • To: haiku-commits@xxxxxxxxxxxxx
  • Date: Thu, 24 Feb 2011 13:53:00 +0100

kallisti5@xxxxxxxxxxx wrote:
> +                             if (supportedFamilies[index].present) {
> +                                     int inet_id = 
> supportedFamilies[index].inet_id;
> +                                     fTabIPView[inet_id]->RevertFields();
> +                             }

While using a variable like this can indeed improve readabilty in order 
to make your intentions clear, it doesn't really help here IMO. 
Especially if the variable doesn't follow our coding style guide :-)

+typedef struct _protocols {
[...]
+} protocols;

First, this is C++, a typedef like this isn't needed at all, and second 
if this were plain C: why not struct protocol? The underscore doesn't 
really help you.

Anyway, I'm glad you actually seem to slowly improve adapting to our 
coding style :-)

Bye,
   Axel.


Other related posts: