[haiku-commits] Re: r40349 - haiku/trunk/src/tests/kits/net/preflet/InterfacesAddOn

Le 2 févr. 2011 à 00:14, Alexander von Gluck a écrit :

>> Despite of that defining the variables exactly where their are used is a  
>> better style IMHO. Also I would consider to just use one resourceId  
>> variable which is more meaningful than onlineHVIF (for me it sounds like  
>> an icon)...
> 
> This is a good point, I'll switch to a more generic bufferHVIF style
> var.
> 
> I also noticed __builtin_popcount won't work on gcc2 as it was
> introduced in gcc4.0.2.. I'll correct it. 

__builtin_popcorn ?
Ah, no, I need to change my glasses.

François.

Other related posts: