[haiku-bugs] Re: [Haiku] #7792: error when compiling Haiku with gcc 4.5.3

#7792: error when compiling Haiku with gcc 4.5.3
----------------------------+----------------------------
   Reporter:  diger         |      Owner:  korli
       Type:  bug           |     Status:  assigned
   Priority:  normal        |  Milestone:  R1
  Component:  Build System  |    Version:  R1/Development
 Resolution:                |   Keywords:
 Blocked By:                |   Blocking:
Has a Patch:  0             |   Platform:  All
----------------------------+----------------------------

Comment (by siarzhuk):

 Replying to [comment:5 zooey]:
 > The problem you're describing may indicate that your local 'buildtools'
 repository checkout is not up-to-date. Please try updating that, then
 configure (which should build a new cross-compiler) and rebuild haiku.

 It is not cross-compilation - the host system is Haiku. May be just
 replace libstdc++ in system libs with one from 4.5.3 tools?

-- 
Ticket URL: <http://dev.haiku-os.org/ticket/7792#comment:6>
Haiku <http://dev.haiku-os.org>
Haiku - the operating system.

Other related posts: