[haiku-bugs] Re: [Haiku] #7758: VirtualBox Intel Network driver not work

#7758: VirtualBox Intel Network driver not work
----------------------------------------+-----------------------
   Reporter:  fano                      |      Owner:  nobody
       Type:  bug                       |     Status:  new
   Priority:  normal                    |  Milestone:  R1
  Component:  Drivers/Network/ipro1000  |    Version:  R1/alpha3
 Resolution:                            |   Keywords:
 Blocked By:                            |   Blocking:
Has a Patch:  0                         |   Platform:  All
----------------------------------------+-----------------------

Comment (by fano):

 I've tried to deinstall VBOX, clear the register using CCleaner to be safe
 and reinstalled VBOX... the destroyed my previous Haikuy installation and
 reinstalled... no network again!
 VirtualBox indeed is working with the other virtualized system (Ubuntu,
 CentOs ans Win Xp) has network so not seems a VBOX problem.
 I, obviously not formatted my host OS -:)))

 I've tried VMware Player, too no network again (so no driver is
 installed)... I've tried the legacy Vlance driver (downloaded from
 Haikuware) and after a lot of try yesterday network worked and I started
 to download Haiku SVN but after some hours I noted it was blocked... today
 network was not working again in VmWare...

 Tonight I'll try to obtain serial debugging output and the VBoxManage
 showvminfo beast.

-- 
Ticket URL: <http://dev.haiku-os.org/ticket/7758#comment:12>
Haiku <http://dev.haiku-os.org>
Haiku - the operating system.

Other related posts: