[haiku-bugs] Re: [Haiku] #7758: VirtualBox Intel Network driver not work

#7758: VirtualBox Intel Network driver not work
----------------------------------------+-----------------------
   Reporter:  fano                      |      Owner:  nobody
       Type:  bug                       |     Status:  new
   Priority:  normal                    |  Milestone:  R1
  Component:  Drivers/Network/ipro1000  |    Version:  R1/alpha3
 Resolution:                            |   Keywords:
 Blocked By:                            |   Blocking:
Has a Patch:  0                         |   Platform:  All
----------------------------------------+-----------------------

Comment (by deejam):

 Replying to [comment:5 siarzhuk]:
 > No, fano is the only one that decided to clear the situation and drop
 the issue in the Trac - but nobody known how many users decided that Haiku
 is "too raw to try" silently.
 You could be right, but I think not. The users hasn't been silent on other
 issues (boot problem, missing wpa support etc).
 > So the joking about "reinstalling your computer" is unappropriate here.
 :-(
 That was no joke. I was going to ask him to test it on another computer,
 but realized that it wouldn't exclude VirtualBox as the source of failure
 (it would probably work). Reinstalling VirtualBox and Haiku (without
 upgrading) will probably be enough. But if not, it wouldn't prove that the
 problem really lies in Haiku. Reinstalling the computer – even if it
 sounds drastic – would.

 To sum up: I think the problem is either user handling error (setup of
 VirtualBox) or a broken Haiku installation (due to upgrade from earlier
 release).  I would be surprised if it is an actual error in Alpha 3.

-- 
Ticket URL: <http://dev.haiku-os.org/ticket/7758#comment:9>
Haiku <http://dev.haiku-os.org>
Haiku - the operating system.

Other related posts: