[haiku-bugs] [Haiku] #7418: Transmission optional package not working anymore

#7418: Transmission optional package not working anymore
-------------------------------------------+------------------------------
 Reporter:  MichaelPeppers                 |        Owner:  nobody
     Type:  bug                            |       Status:  new
 Priority:  normal                         |    Milestone:  R1
Component:  Applications                   |      Version:  R1/Development
 Keywords:  optional package transmission  |   Blocked By:
 Blocking:                                 |  Has a Patch:  0
 Platform:  All                            |
-------------------------------------------+------------------------------
 r41138 gcc2hybrid:

 {{{
 runtime_loader: Cannot open file libevent-1.4.so.2: No such file or
 directory
 }}}

 Simlinking libevent-2.0.so.5.0.1 only makes transmission crash. (as
 expected, I must add)

-- 
Ticket URL: <http://dev.haiku-os.org/ticket/7418>
Haiku <http://dev.haiku-os.org>
Haiku - the operating system.

Other related posts: