[haiku-bugs] Re: [Haiku] #6376: Quicktime movie works in Clockwerk but not in MediaPlayer and VLC

#6376: Quicktime movie works in Clockwerk but not in MediaPlayer and VLC
-----------------------------------+----------------------------------------
  Reporter:  brunobratwurst        |         Owner:  dlmcpaul               
      Type:  bug                   |        Status:  closed                 
  Priority:  normal                |     Milestone:  R1                     
 Component:  Audio & Video/Codecs  |       Version:  R1/alpha2              
Resolution:  duplicate             |      Keywords:  mjpeg, video, clockwerk
Blocked By:                        |   Has a Patch:  0                      
  Platform:  All                   |      Blocking:                         
-----------------------------------+----------------------------------------
Changes (by stippi):

  * status:  reopened => closed
  * resolution:  => duplicate


Comment:

 When a ticket is marked as duplicate of some other ticket, it does not
 mean the issue is actually fixed. Just look up the other ticket, and
 please don't reopen bugs which I cleaned up, it just caused more work for
 me for a stupid reason.

 The comment about where the bug is was just for David. If David does not
 comment, I may temporarily fix the problem by switching from Davids color
 space conversion to an alternative version which is slower but does not
 exhibit this problem.

-- 
Ticket URL: <http://dev.haiku-os.org/ticket/6376#comment:7>
Haiku <http://dev.haiku-os.org>
Haiku - the operating system.

Other related posts: