[haiku-bugs] [Haiku] #5355: USB Crash

#5355: USB Crash
---------------------------+------------------------------------------------
 Reporter:  stellar_power  |       Owner:  nobody     
     Type:  bug            |      Status:  new        
 Priority:  normal         |   Milestone:  Unscheduled
Component:  - General      |     Version:  R1/alpha1  
 Keywords:                 |   Blockedby:             
 Platform:  x86            |    Blocking:             
---------------------------+------------------------------------------------
 Hello there.

  Whenever I try to insert a USB device into my PC, Haiku crashes. On my
 old BIOS settings, it came to a complete standstill, and I had to hard
 reboot it. I've just flashed the BIOS, and now it crashes for a few
 seconds, before resuming with a few various problems, most noticeably, no
 sound. I am running a modified Compaq Presario SR1000 with an MS 6577
 motherboard and 1G DDR RAM. I think that this is my current BIOS version:
 
http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=pv-17635-1&lc=en&cc=us&product=215486&os=228&dlc=&lang=
 I have tried most of the patches on haikuware, but none of them seemed to
 work. Also, I have attached the details requested on the guidelines, but
 I'm not a developer or anything like that, so I'm afraid that my computer
 knowledge likely falls far short of that of anyone who reads this.

 Thanks a lot, and if you need any more details, I will try and get them to
 you ASAP.

 P.S. I really appreciate the work that you're all doing. Haiku is simply
 brilliant, and I can't wait until the next release.

-- 
Ticket URL: <http://dev.haiku-os.org/ticket/5355>
Haiku <http://dev.haiku-os.org>
Haiku - the operating system.

Other related posts: