[guispeak] Re: Announcing EdSharp

  • From: Douglas Harrison <harrison1d@xxxxxxxxxxxxxx>
  • To: guispeak@xxxxxxxxxxxxx
  • Date: Sun, 05 Aug 2007 08:27:21 +0100

Ron, I think that the simple answer is that it will not run at all!  I have 
this laptop set to boot 
directly without a log on screen as I am the only user.  I have been reluctant 
to install .Net 
Framework 2 as I believe that it creates one or more unnecessary acounts and 
introduce an extra stage at start up.   So I installed Edsharp without .Net 
Framework 2 but it 
will not even launch.  So I am continuing to use Textpal on this machine.


On 4 Aug 2007 at 18:33, rs_denis wrote:  

> When installing ed sharp the computer said I would need to upgrade to
> framework 2.0 (or was that netframe 2.0) which I would prefer not to do at
> this time.  I assume the program will not run properly with netframe 1.xx.
> IS this a correct assumption? Ron Denis 


Douglas Harrison

** To leave the list, click on the immediately-following link:-
** [mailto:guispeak-request@xxxxxxxxxxxxx?subject=unsubscribe]
** If this link doesn't work then send a message to:
** guispeak-request@xxxxxxxxxxxxx
** and in the Subject line type
** unsubscribe
** For other list commands such as vacation mode, click on the
** immediately-following link:-
** [mailto:guispeak-request@xxxxxxxxxxxxx?subject=faq]
** or send a message, to
** guispeak-request@xxxxxxxxxxxxx with the Subject:- faq

Other related posts: