[greenstone_es] Re: pdf

Es probable que con el GLI sucedan estas cosas. Lo mejor es procesar
mediante la linea de comandos. Con esto no vas a tener mas problemas.

Diego

2009/9/7 Jaime Albornoz <jalborno@xxxxxx>

>  Gracias Diego, ya había visto que no se estaban grabando en index, solo
> se copian en archive, cosa que al principio no pasaba, se puede remediar
> esto o cada vez que se agregue un documento hay que cambiarlo de carpeta?
>
> saludos
>
> ----- Original Message -----
>  *From:* Diego Spano <dspano@xxxxxxxxxxxx>
> *To:* greenstone_es@xxxxxxxxxxxxx
>  *Sent:* Monday, September 07, 2009 11:53 AM
> *Subject:* [greenstone_es] Re: pdf
>
>  Jaime,
>
>
>
> Chequea por favor que  la carpeta building de tu colección esté vacia. Si
> llegara a haber documentos dentro de building/assoc, mocelos a la carpeta
> index/assoc.
>
>
>
> Saludos
>
>
>
> Diego
>
>
>
> *De:* greenstone_es-bounce@xxxxxxxxxxxxx [mailto:
> greenstone_es-bounce@xxxxxxxxxxxxx] *En nombre de *Jaime Albornoz
> *Enviado el:* Miércoles, 02 de Septiembre de 2009 05:07 p.m.
> *Para:* greenstone_es@xxxxxxxxxxxxx
> *Asunto:* [greenstone_es] Re: pdf
>
>
>
> Felipe, el nombre del archivo es prueba así que no creo que sea el
> problema, te mando los archivos collect.cfg y gdlsite.cfg. En relación al
> archivo http.conf tengo que reconocer que desconocía su existencia y no sé
> donde se encuentra, de hecho no lo he podido encontrar.
>
>
>
> Saludos
>
> jaime
>
>  ----- Original Message -----
>
> *From:* Felipe Vera <felipevera@xxxxxxxxx>
>
> *To:* greenstone_es@xxxxxxxxxxxxx
>
> *Sent:* Wednesday, September 02, 2009 3:18 PM
>
> *Subject:* [greenstone_es] Re: pdf
>
>
>
> Hola Jaime,
>
> Algunas posibilidades pueden ser las siguientes:
>
> 1- En el nombre de archivo no debe existir tildes, letras ñ, u otro
> carácter especial.
>
> 2- El formateo que llama abrir el archivo podría estar erróneo.
>
> 3- Configuración del archivo gsdlsite.cfg
>
> 4- Configuración del archivo http.conf
>
>
> Si gustas nos envies el código en el collect.cfg que utilizas para llamar
> el archivo y el archivo gsdlsite.cfg
>
> Saludos
> Felipe Vera
> www.prodigioconsultores.com
>
> El 2 de septiembre de 2009 15:08, Jaime Albornoz <jalborno@xxxxxx>
> escribió:
>
> Estimados:
>
>      Escaneé unos documentos en pdf., no tuve ningún problema al crear la
> colección, se me despliega sin problema la información en la interfaz, pero
> al solicitar abrir el archivo me dice:
>
>
>
> HTTP 404 No encontrado
>    No se puede encontrar la página web
>
> Tengo otros documentos en pdf (que no fueron escaneados) y no presentan
> ningún problema.
>
> Alguna idea de lo que puede ser?
>
> atte,
>
> Jaime Albornoz
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
> --
> Saludos
> Felipe Vera
>
>


-- 
Diego Spano
Prodigio Consultores
Bernardo de Irigoyen N° 1114 2°B
Capital Federal - Argentina
Tel: (54 11) 5093-5313
www.prodigioconsultores.com

Other related posts: