[greenstone_es] Fwd: Incompatibilidad entre versión 2.85 y Windows XP

Hola a todos, sigo con el mismo problema. Por ahora estoy ingresando las
fechas en el metadato dc.Cobertura y le puse un clasificador Hierarchy pero
no es la idea. ¿Alguien me puede ayudar con este tema del Datelist? Se cae
el server.exe cuando se hace click en el clasificador de Fechas. Reenvío el
correo que mandé hace unos días para más detalle. También dio el mismo
problema en el servidor Windows 2003 y aquí en mi trabajo no tienen ningún
servidor en Linux
Gracias, saludos

---------- Mensaje reenviado ----------
De: Eliana Carvidón <ecarvidon@xxxxxxxxx>
Fecha: 23 de febrero de 2012 13:02
Asunto: Incompatibilidad entre versión 2.85 y Windows XP
Para: greenstone_es@xxxxxxxxxxxxx


Hola, tengo un problema en el clasificador de Fechas. Da error con la
versión 2.85 en Windows XP.

Cuando instalé en su momento la versión 2.83, también en Windows XP, me
daba exactamente el mismo error. Entonces Diego había puesto en la página
web de Greenstone Latinoamérica 3 archivos modificados para Windows XP para
sustituir a los que venían por default. Esos archivos eran library.cgi,
oaiserver.cgi y server.exe

Me pregunto si existen esas mismas adaptaciones para Windows XP pero para
la versión 2.85. Miré en la página web de Greenstone Latinoamérica pero no
están o no los encontré.

También probé sustituir esos 3 archivos que vienen por default en la
versión 2.85 por aquellos que tenía adaptados para Win XP de la 2.83 pero
no arranca el GLI.

Necesito instalar esta nueva versión para manejar office 2010 y Acrobat 9
porque tenía la 2.84 instalada y no los maneja. Ahora puse el pdf box y
ejecuté los comandos en DOS para crear una de las colecciones para que el
medioambiente de Greenstone lo reconozca. Solamente falta eso del
clasificador de fechas.

Muchas gracias, saludos

Other related posts: