[gptalk] Re: unable to install GPMC

  • From: "Darren Mar-Elia" <darren@xxxxxxxxxx>
  • To: <gptalk@xxxxxxxxxxxxx>
  • Date: Tue, 24 Jul 2007 06:33:09 -0700


You actually need .Net 1.1 in order to use GPMC. So, you will need that
instead of or in addition to .Net 2.0.





From: gptalk-bounce@xxxxxxxxxxxxx [mailto:gptalk-bounce@xxxxxxxxxxxxx] On
Behalf Of Natasha Cordery
Sent: Tuesday, July 24, 2007 12:22 AM
To: gptalk@xxxxxxxxxxxxx
Subject: [gptalk] unable to install GPMC



I have tried to install GPMC on my XP SP2 desktop but it keeps giving me
this message "Please install the Microsoft .NET Framework 2.0 before
installing Microsoft 
Group Policy Management Console". I have installed Framework 2.0 and still
no difference.

Any ideas?



Other related posts: