[gptalk] problem undoing policies set in office xp adm

  • From: rpo <rpo8373@xxxxxxxxx>
  • To: gptalk@xxxxxxxxxxxxx
  • Date: Tue, 27 May 2008 16:49:24 +1000

hi all,

first mesage to the list, and may i say good to see a mailing list
dedicated to group policy discussion. i'm experiencing an issue at the
moment i thought i'd put out there and hopefully get a resolution for.

we have various policies set in an office xp adm to redirect certain
folders like user template folders, startup folders, etc. to certain
network locations, specifically areas in the user's home folder. what
i'm doing is trying to disable these redirections so the defaults are

what i've done is a made a copy of the gpo and modified the settings i
want to disable. what i have done is select disable rather than not
configured. i have then linked my new gpo to the ou, and unlinked the
existing one.

what i'm finding is that settings seem to be tattooed and aren't
reverting to the application's default locations. my understanding is
that disabling a policy should revert it to the default setting, in
contrast to setting it as not configured, in which case it retains the
setting, but it is no longer enforced and can be changed.

any ideas where i've gone wrong guys?

thanks in advance,

You can unsubscribe from gptalk by sending email to 
gptalk-request@xxxxxxxxxxxxx with 'unsubscribe' in the Subject field OR by 
logging into the freelists.org Web interface. Archives for the list are 
available at http://www.freelists.org/archives/gptalk/

Other related posts: