[gptalk] Re: (no subject)

  • From: "Bean, Scott" <Scott.Bean@xxxxxxxxxxxxxxxxxx>
  • To: "'gptalk@xxxxxxxxxxxxx'" <gptalk@xxxxxxxxxxxxx>
  • Date: Mon, 10 Nov 2008 11:43:05 -0500

You could always put the .url file on a share and under computer startup 
scripts have a script that copies it to the all users/desktop folder.



From: gptalk-bounce@xxxxxxxxxxxxx [mailto:gptalk-bounce@xxxxxxxxxxxxx] On 
Behalf Of wayne mcgowan
Sent: Monday, November 10, 2008 11:22 AM
To: gptalk@xxxxxxxxxxxxx
Subject: [gptalk] Re: (no subject)

Thanks Ian,

The script works fine, but not via a logon script in a GPO. GPRESULT shows it 
as appling but never places an Icon on the users desktop.But if i ran it 
locally it works fine. Tried it as a user and computer policy same result.

Wayne

________________________________

Subject: [gptalk] Re: (no subject)
Date: Wed, 5 Nov 2008 16:33:46 +0000
From: ian.kibble@xxxxxxxxxxxxx
To: gptalk@xxxxxxxxxxxxx

Hi Wayne,

We have same situation here where we need a shortcut to a URL on everyone's 
desktop. Rather than using GPO's we call a vbs file from within everyone's 
login script - hope the below helps:

Replace Yahoo.url with the label you wish to give the icon and replaced the 
TargetPath with the required URL

-------------------------------
Set WshSh1 = WScript.CreateObject("WScript.Shell")
DesktopFolder = WshSh1.SpecialFolders("Desktop")
Set UrlShortcut = WshSh1.CreateShortcut(DesktopFolder + "\\Yahoo.url")
UrlShortcut.TargetPath = "http://www.yahoo.com";
UrlShortcut.Save
-------------------------------

Ian
________________________________
From: gptalk-bounce@xxxxxxxxxxxxx [mailto:gptalk-bounce@xxxxxxxxxxxxx] On 
Behalf Of wayne mcgowan
Sent: 05 November 2008 16:23
To: gptalk@xxxxxxxxxxxxx
Subject: [gptalk] (no subject)


Hi, i just want to start off with saying thanks for all the helpful information 
this group has provided the last few years.

The problem im having:

trying to put a URL on all the users desktop, when they log in ( for example: 
www.yahoo.com<http://www.yahoo.com/>).
In a Windows 2003 domain with 70% XP sp2 and 30% WIN2K clients. In GP, i add a 
user config. under admin. templates, desktop then active desktop. ADD/DELETE 
items, Enter URL:

This didnt work, and it always showed up under filtering not applied (empty).

So i went back and added loopback with merge, and it says it applied but 
nothing on the desktop and now all the computer releated GP's get filtered for 
the test user.

I thought this was an easy process for a simple procedure, but not working like 
that.

Thanks
________________________________
Turn email contacts into buddies, and you could win. Enter 
today.<http://www.messengerbuddies.ca/?ocid=BUDDYOMATICENCA22>

______________________________________________________________________

"Complinet Ltd is registered in England. Registered office at Vintners Place, 
68 Upper Thames Street, London EC4V 3BJ. Company number 3170722. VAT No. 749 
324 021.
Complinet Inc is a corporation registered in Delaware, USA."

This email has been scanned by the MessageLabs Email Security System.
________________________________

Other related posts: